Cannot get any character except one to load in new client

I have reinstalled 21 times now new hd client and I get always the same issues even though under admin and 6 gigs of ram with no background programs running. Always if you use any character except one it sits there forever and then say client server not responding.
I do see my characters but they wont load except one. Other issues I tried to at least use the one character that does work and even though in inventory on other server I put in items for her to use and then you go to check on this server and they do not show up. Also pauldrons scrolls say cannot use. Main thing is mass slowness and with character I can use I cannot hurt monsters with weapon and say magic spells you cannot use here. Even kurts I cannot kill Lol nothing. works of the weapon. I wish you would leave until these sort of buggie things arounbd the other server soul rooms running. This isi impeding my character massively development.
I used already couple times these hour or tow hour tokens for room yet they dont work either I never got anything except the usual without one of ten minutes. So if it be possible so I can at least have a chance to get to tier 5 I have all the things needed and worked day and night to get this done .But now daily of no possibility for me to advance. So if you can either have solution of how I can get these to work? Or possibly until bugs fixed can reopen soul rooms so I can at least get some place for now until bugs worked out. Love the new stuff and understand it takes time all this but still since other one working fine at least for those having still huge issues at least we can play something.

I assume you downloaded the latest installer from the site, but did you by chance uninstall any existing Lin1.5 HD before installing the latest build? If not, make sure to go to Add/Remove Programs and uninstall Lin1.5 HD.

Thank you for responding, yes I do that each time uninstall it. And only one character will work all others just sit there and then it says server did not react on time or something like that.if you use any other character. I will try again with some kind of powerful uninstall maybe something left as trace of old installation causes it . When you uninstall anything always windows leaves traces os you may have something here I will try that way see if it fixes. Thank you

:frowning: OK. If you haven’t already, go onto Discord and message Zajako. Sometimes he doesn’t check the boards but sees the Discord conversations/messages much faster. I had the exact same issue and had to uninstall the HD client from beta, then reinstall. Might even try uninstall then make sure the whole folder /Nevernull/ (I think) is deleted.

This is a temporary fix for not being able to login to your character:

HI MR Zajako. I did as you suggested and there seems to be one issue that no matter what browser I use I do not see this option like in video to hide or not hide debug as you show under admin options. There is no such thing on numerous browsers as admin option like shown in picture. Only the auto send hot keys function shows. I cannot get in with any character except one that you some how you moved last time when I sent you the errors. It is a shame I even won some nice things but I cannot get them Lol Could you some how move my main character the reeper. She has all my typical stuff I use so even if I cannot egt these others working at least I could play her continue on here. When I log in shows all the characters but only one allows in. The rest of the characters sit there forever and then you always get server not responding on time error. I also check inventory with one I can get in with and you cannot get to any of the other players items through the inventory none of the items I have show up. I have tried and tried to reinstall game from scratch removing all traces of it. I have set as admin and make sure firewall allows through. Same issue I see the other characters no matter what they cannot get in. I also even with one I can get in with cannot use spells. You double click on them and they always say select target and then I do and nothing ever happens. Also every time you put spells on the quick panel or whatever it is called in past you double click them the spell then auto target for heal etc. No matter what they wont work and also you loose the settings each time. So when you put all the spells on the panel and lock board if you restart none of the settings ever save. Could you possibly for a temp fix here at least move my main reeper character on here like you did with the last one and at least then I could get the prizees I won and start level my character. All the others not as important I mostly just play the one reeper. Anyhow if you have some way of doing this that be great. Thank you

HI MR Zajako I finally got in and can reach my main character. As welll seemingly likely them all I tried three and all work But there is some real odd things. I won some items I picked and it shows items claimed but none of them in any inventory can I find. I also am listed as level 99 but I was level 104 reeper and now I am a royal LOl. The spells I thought did not work but seems to work if i go to places like where you collect for reeper spells but if you walk around warp 8 any other place with monsters it will say cannot use spell here. The tiles do not keep the settings so if you setup firestorm etc as quick to way on panels to reach when you log back in they all vanish. My spell power to many things has shrunk due to I think because it thinks I am a royal Lol So your latest patch today or when ever was made now got my other characters to work so at least I can play now. So thank you. But if somehow you can fix that and if I can get the items i won that be cool so I can start to level it. I wish someone make a how to use your new tiles and what these functions some of them do, there is so many things from revenge to this and that I cannot figure out what they are for. Or how to use. Anyhow this is great at least i can get in Lol The spells look real cool and I am sure be worked out all of this soon enough. I feel sorry for you it must be hard all these things. So not complaining in slightest I understand but you asked for bugs so I mention issues so you know.

Please send me a private message in discord and I can help you figure out your issue.

Here is a link to discord: