Connectivity Issues

For problems with connecting with the v3 client try the following:

  • Make sure you are running the game with Login.exe
  • try deleting Lineage.cfg file from the l1.5 install folder
  • try changing the resolution on your computer
  • make sure you close any lineage clients that are open
  • try running login.exe with compatibility mode
  • Make sure you are clicking on L1.5 (not test) when the server selection comes up

If you have tried these things and still can’t connect reply to this topic so we can figure out how to fix it for you.

so I was having trouble connecting to test server. kept saying server wasn’t up. what I did is I left the compatibility under windows 8 at the bottom clicked
-disable display scaling under high dpi setting.
-enable this program to work under onedrive files(don’t know if it matters)
-run this program as administrator.
then it worked.

also I had moved the extracted folder from my downloads folder to my desktop. i’m on windows 8.1.


I just downloaded and have been trying to log in for hours.

I click the lineage.exe with compatibility settings: reduced color mode 16bit, disable scaling on high dpi, run program as an admin and enablethis program to work with onedrive files.

The patcher opens and the bars move, then a start button appears above the cancel button. I click start.

Then my screen zooms in and I alt+Tab out to google chrome then reclick the lineage icon.

The game entry screens role through and the music plays at the login screen, i log in with a new account and I also tried using an account with the information I am using on the account I’m typing this with.

Each time I click Login, the cursor goes to a hourglass and the game freezes, I cant do anything but “End task” to close lineage.

I never was prompted about any server/test server and I’ve tried several different accounts to log in with no avail.

Please help I’d really like to play some old school lineage that I grew up on.

Thank you

(I’m running windows 8)

I’ve been having this same exact issue except, I’m running windows vista.
And as Augustus said I’m never even prompted to choose a server.
Not to mention there is no Login.exe in the L1.5 folder, so I don’t know how that’s a fix.

It sounds to me like you are attempting to download and use the OLD client. Follow the instructions in the previous post in these message boards on how to connect with the new client. L1.5 Version 3.0 Release also there is a post with instructions on the main website

If you are still having that issue you didnt install correctly and you need to follow this process.

Now after the game is installed you will have L1.5 v3.exe on your desktop THIS is the proper exe to enter the game. Follow the proper steps for the admin settings ect. NOW. When you go to run the game the patcher will prompt you with a popup in korean choose yes the << button then let the patcher run it will finish and close and open another patcher let that run and when its done DO NOT enter the game but close it. make sure you have all your lineage crap closed and then run the ison on your desktop again click start choose l15 and have a nice day.

Thanks a lot for help and the quick response. I was able to get in following those directions.

I’m updating the how to connect guide now

Hello that such a simple install download the version when entering the game with my ID and my pass the clock is frozen and I have to leave the juego.In the folder does not Linege , exe or Login.exe appear please ZAJAKO WANT TO PLAY YOUR server HELP HELP plis¡¡


I’ve been having this same exact issue except, I’m running windows vista.
And as Augustus said I’m never even prompted to choose a server.
Not to mention there is no Login.exe in the L1.5 folder, so I don’t know how that’s a fix.

you are using the old client. revisit the connect guide and download the proper client. the connect guide was updated earlier today.

During installation it tells me that login.exe does not exist. I have to skip that step. Running launcher.exe fails to connect. error of Cant Connect is displayed. eat.exe updates something but still no go.

I have re downloaded the server file 3 times. Just recently as well. It makes no difference.

Whats going on here?

It sounds like your virus scanner is removing that file during installation. Try disabling your virus scanner then install. Then after installing add an exception for the file.

i’m trying to start lin1.5 again and i’m outside the U.S.

how do i connect to lin1.5 from outside the U.S.

Followed all these steps, still keeps coming up "Can’t loads dataz files. Reinstall Lineage

I learned this from messing with servers this might help you.

Control panal
change system locale
select us

hope this helps

1 Like

you need to run Login.exe not Lineage.exe

I’m curious why when it’s about to go to the login screen a screen pops up "IP Address blocked or connection error. Please help…I really want to start playing again. My ID is Rekhasa in game…not sure if i’m IP Address blocked or if I have an actual error to connect or if the game is not working?

You are not banned, it sounds like you are running the game through lineage.exe or some format that is not connecting properly. Make sure you connect with Login.exe and then on the server select page, choose L1.5