Installing with Windows 8

Running a new comp with Windows 8, downloaded the crack of time from the new lineage15 website, disabled antivirus and installed it. Added the IP addy to the end of lineage.exe in target line. Run and accept as admin, but when it goes to the auto update page it sits still a min or so and says cant connect.

Redownload the client from here: and follow the directions there.

You don’t need to add any ip address or do any of that stuff, just install, then run as admin.

Playing on windows 8.1 now. It’s a little buggy but it works.
It messes with display I just alt tab and click lin on the bottom bar.

I run it in windows xp service pack 3 compatability mode.

Wish it ran windowed though. Really messes up my 3 monitor setup.

Ok, installed that link, but when I run lineage a small window pops and than disappears quickly. Game never runs.

Right click and set compatability mode to windows Xp sp3

Thanks, that gets me into login, but now it crashes and changes window size when I log in.

if you mean after pressing the start button all you have to do is hold the alt key and hit tab.

this will return you to your desktop

then click the lineage icon on your menu bar at the bottom of the screen. It’s already running just open it.

It seems that windows 8 just has a fit running this program.

No, this happens after clicking start, I alt tab to the lineage login screen. When I enter account name and password, and click login a little white window pops up and lineage crashes.

That happens to me only if I put in wrong login information to log in and out too fast.

Go to and log in there to confirm your username and password.

Thanks for all your help, I am playing now. :smiley:

The new game client that we will be updating to shortly does not have these issues with windows 8 and can run right from install. For THIS current client what you would do is allow all of the .net files to be installed (even if you have newer) then install the client. DO NOT start the game or update yet. Go to the icon on your desktop right click>properties>compatibility. Now here you will want to check the “Run this program in compatibility mode for.” box and select Windows XP Service Pack 3. Then you will want to check the “Run this program as an administrator” box. Click Apply and then Ok. Now you can go to your desktop click the lineage.exe allow it to update and enter the game.

Please note: some computers do not require you to set the “compatibility” and doing so can actually cause the game to not function however this is very rare and you must always make sure you set it to run as administrator.

If are still having issues you can right click>properties>security click the “advanced” button and make sure the ownership is set to SYSTEM or EVERYONE.

If these do not fix your issue then please uninstall the client you currently have delete the folder in your program files directory normally “C:\Program Files (x86)\L1.5” now go back to the website and download the client again as it may have not downloaded properly the first time which can cause errors on the install that you are not notified of. Reinstall the client and follow the above directions and you are good to go with no OS bugs or lag.

Oh and this is tested and proven on 9 different machines with different hardware configurations all running windows 8.1 with the currently L1.5 Client

Odd. When trying to run on my laptop, I get the Can’t Connect error. I have run as System Administrator, checked the run as Windows XP SP3 and checked the security. The error appears after the first window pops up and you click OK which then makes the game try to connect to the server to update client.

I was having trouble connecting to the server I … I got the server selection screen choose the test server then it would say server is not up.

so I move the extracted folder to my desktop. under the properties for login.exe I set the compatibility for it to windows 8 and clicked on disable scaling on high dpi setting. and also clicked on run as admin and clicked on enable to work with onedrive files. then I ran it and it worked just fine for me.