Is the server down 3/26?

Keep getting message that the selected server is not available on the login screen.


I have restarted modem and router, releasing and renewing their IP addresses as well as releasing IP address of my computer then restarting. I am still getting the “Currently, this server is not available…” at the login screen. It occurs right when the login page opens and does not allow me to enter login credentials. The game worked on Friday, and the only thing different was that I bought a new Razer mouse and hooked it up to desktop.

I also uninstalled and downloaded a new client then installed that one before resetting modem & router. No luck.



Are you in Europe atm by chance?

I believe around those parts the dns is still acting shoddy. I’m switching back to the dns server I had before so that it should fix things for that area. Its really weird that only some of the subdomains work and some don’t and the areas that are having issues is weird as well.

Since few days ago I couldn’t sign in to site unless I disabled wifi… today I can’t even sign in to game…

Same issue. Login screen appears, and message pops up “Currently, the this server is not available. Please choose another.”

So, whatever changed after Friday, seems to still be denying my Lineage addiction time.

I haven’t either and missed the event stuff all weekend.


Edit your hosts file located in “C:/Windows/system32/etc” folder

Add to the end these lines:

Once this is done, save the file and restart your computer. At this point all aspects of L1.5 site and game should be 100% functional. This should be removed sometime in the near future in case any of this changes, but until the dns is updated across all of the servers of the internet, this should work.

Worked after reboot. Logged out and tried to log back in, same error message at login screen.


Is that the full c:windows etc… line cause I don’t see a host file in there. So I’m gonna add it.:anguished:

Nevermind…it is early morning…


He forgot the drivers folder. Look in the above path.

Thanks sam… I needed coffee in my system to see it lol…

It sucks because I am missing on the high rates on right now and cannot log into game. Very frustrated.

Yeah forgot the drivers one because I’ve been using mac for too long lol. Mac its /etc/hosts Super easy to get to.

Could it be, admin priv, internet provider or router blocking certain ports, compatibility mode, firewall rule. Basically did anything change on your computer(or in your life regarding anything to do with your computer) at all recently?

Only thing different is I got a new mouse.

Damnit still not working. Laptop seems to work fine, but it’s my work computer, so I don’t want to use it for the game.

I cannot get passed the update window. Login.exe Chinese text pops up and only thing I can click is “ok” then it never loads/updates. Tried everything you’ve posted and restarted everything and same issue. On my phone if I’m on wifi I can’t go to site. Take off wifi and I can get on site. My computer and laptop have same errors so I’m a little confused as how to solve this solution to get my lineage fix

Edit your hosts file located in “C:/Windows/system32/drivers/etc” folder
Add to the end of the file “hosts” these lines :

Then restart the computer.

at home it works fine. But at work it wont let me connect. I also tried to do what you recommended Zaj, the modifying of the hosts file. But it still doesnt work. Am i entering it correctly? It gives an example how to do it. I put the # before each line. If so idk man, im stuck like Chuk haha