Known Version 4 Bugs - Please Read Before Submitting Bug

The new client is up on the test server.

If you can Please spend a few minutes playing a normal daily hunt routine that you do on live and try to report any crashes and/or bugs that occur.

With your help the GM can address any bugs.



  1. The first time you log into the new client your inventory will be all scrambled from the way you usually have it. This is known. There is good news though. You can re-sort it the way you like and the new client will remember the setting on log in and out. Sorry for the inconvenience.

  2. On the bookmarks window there is a dropdown labeled “All Items” when you click this a list with temp locations marked (temp1, temp2, temp3, etc) appears. Clicking on any of these options will crash the client.

3, Level 1 Poly title on the poly list is in Asian.

  1. Some weapon procs will trigger wierd or wrong animations over your character. The proc is working correctly. Work will be done to tweak the animations.

  2. Your dolls in your bag have a blessed effect so the icons will look a little weird.

I found these 2 recently

1 - I had 56 min on skycastle and hit a 3 hour pass

Time reset to 2:56 min instead of 3:56

2- You can use sbrave in Lightning CDK

/pledge command is broken

1 Like

Has the beginner brooch has no effect issue been addressed?

can not dismiss people from pledge. tried 3 different browsers and getting on the royal.

ctrl + h = shop short cut (is this intended?)

1 Like

Allison, /pledge is fixed if you add a login message and announcement to your pledge via the pledge manager.

Try -clanrefresh on your clan leader then try removing the character from your pledge. If that doesn’t work, try pming me in game and we’ll figure this out with some troubleshooting.

yes, it should work properly now.

Still not allowing me to boot people from clan. Tried again on 3 browsers. 2 of them allow me to select “dismiss” but then nothing happens. The 3rd browser doesn’t even let me select any option, it used to allow me to.

In game it says:

Also, this is some what of a bug. People with the incorrect rank can accept people into clans. I have someone that’s only “Knight” status and they can allow people into clan. It should be “Knight Captain” and “Prince” only.

1 Like

I’m having the same clan issues as Allison. Also, when pulling up the clan tab on the client, it won’t list my clan members, the bloodpledge window won’t even pop up, while the friends tab works fine. Additionally, some of my clan members can’t see or write in clan chat. That’s regardless of rank. I’ve had them quit and rejoin to no avail.

I’ll look into these clan issues tonight or tomorrow, will try to ensure these issues are fixed with the next restart.

Rayruben try to see if your clan members have clan chat enabled. It’s the little round ball on the top right side of the chat window. You can enable/disable clan, party, global, trade chat etc. when people started on this new client it was/is defaulted to almost all chats turned off…which seems opposite especially since no one had used this client so we were all pretty confused