Open Beta Connection Guide

LineageHD Open Beta is finally here!! To play you’ll need to download the client and set up your computer to be able to connect to the test server.

Download Info

Download and install the game using the link below:

Account Info

To play the game you’ll need to login using your L1.5 account. The Test server’s database is from an old copy of the L1.5 database in December. If you did not have an account then, you can make a new account that will only be on the test server by going to this page and registering: Beta Register. Again if you already had an account prior to December 2018, you can just login to that account.

Reporting Bugs

As you play the beta, you’ll likely encounter bugs. This is expected as it’s a beta. Please report the bugs you find on our github issue tracker. You can read about how to report bugs here: How to report a bug. Make sure the bug is not already posted and then create it here: Issue Tracker

Known Issues

  • When typing, by default you’ll type in Korean. You can switch to “qwerty” characters by pressing the Right Alt key on your keyboard.

  • Clan Icons don’t currently work, something about how the image data is exchanged between server and client is unknown.

Many more known issues are posted here:

If the game is stuck in a update loop (closing the application and opening it again over and over) Follow these directions:

Uninstall LineageHD and re-download and install the game via this link:

Even if you previously installed the game using this link, re-download it as its been replaced.

The good news is this will not make you re-download all the game content.

HI Mr Zajako all you suggested worked and I get to screen to start my character then every time now when you click on character to start it then shuts down and I see in logs this error.
Faulting application name: Lin.bin, version:, time stamp: 0x5c939aac
Faulting module name: Lin.bin, version:, time stamp: 0x5c939aac
Exception code: 0xc0000005
Fault offset: 0x0000000000155e91
Faulting process id: 0xb20
Faulting application start time: 0x01d564dd92ba93b3
Faulting application path: C:\Program Files (x86)\NeverNull\LineageHD\bin64\Lin.bin
Faulting module path: C:\Program Files (x86)\NeverNull\LineageHD\bin64\Lin.bin
Report Id: bf370e06-c130-4920-9e6a-418b84c316d9
Faulting package full name:
Well at least when these things are fixed then save others less issue Lol so if you understand these which I am sure you do then if you have any idea why that would be I will try what you suggest. Thank you I really enjoy your game and I know you work so hard so like anything there is going to be bugs.

Try logging in again, I’ve moved your character.

Thank you I got in your a genius. For some reason I cannot move spells or drag items out to empty cells or to throw them out. The man on betanoob supposed to make armor level forty seem to not work. Also I noticed for some reason instead of warp to town you end up in forest etc.
I also noticed that when you try and plus a item before you could click on it and you then could scroll down to armor and then plus it. Now when you try and scroll down the item stops so unless they are both in same area you cannot drag down to plus the item. I think it is so nice the game it flows nice and wonderful and I love the new looks so nice ,You said to say bug so I also had issue with all armor weapons where they do not say like before the ac of the object. it only say safe to plus four on chat bar.
I know you can see the ac on the bar on the left but before you could look at each item and then see the ac and attributes. The only other odd thing I experience i cannot sell anything to anyone lol none seem to buy just sell things. That is so far the only erors or may not be errors I do not know if others have them or just myself. But what a fun thing I love some of the new monsters funny great stuff. I am sure be all worked out well soon

HI Mr Zajako two things I said maybe were errors previous post seem not to be.
I can move spells now that I found this command change items in combat or something and then it works so this is not a bug if anyone have same issue. The only issue I have had is random teleport not work brings you back to same spot. NPC Pandora will buy items and only one so far I found Lol I love the wolves they are so cool.
Will my old level 50 wolf that seems to not level no matter what the mighty oracle look like those ones on the new server? If so I wish there was quest to level to hundred be annoying but then you can turn in to a skill dol as rewardl. Who would not love that wolf as a doll so amazing I love what you did with some of these. I have bill pay next week so likely I can donate a bit again .Thank you great stuff!

1 Like

read the first post, bug reports belong on the github