Samtook's bug reports for v4

The stats bonus box that appears to right of char info has overlapping text and looks like values not calculating. Everything appears as 0.

Cannot distinguish between n-tele and b-tele, both have the b- scroll look around the item icon. And the ring slot doesn’t show both equipped rings, but looks like you have noted that already.

I moved a post to a new topic: Keblrelf’s bug reports for v4

A lot of things in inventory don’t work (b-tele’s, poly scrolls, codex, dolls, food, vit reward boxes, assassin’s creed, gaia’s blessing, super braves, gm candy and the list goes on), just says “You can’t use it here” when you click on them. Also, just about every item in inventory is blessed, once ID’ed (ID scrolls about the only ones that work). Is this common or is it just me. I ran eat after I load the new client then tried it again and no change.

for the problem that breeze is having please run update.exe that should fix the “you can’t use it here problem.”

Eat doesn’t do the update anymore, there is a different file called update.exe

Thanks. I’ll give it a shot.