Zip file corrupted

Only got file corrupted when trying to decompress installer, only me or other got it to, tried to DL 2 times

I had the same problem until I downloaded from the mirror site and not the first site. Not sure why but appears that the first link does not fully download the zipped file.

Had same problem with both sites on my desktop (win xp), but no problem on notebook (win7) Runs error free on notebook. Odd. copied unzipped files to flash drive and then on to desktop. Runs now on desktop but only loads from folder in program files. Shortcut on desktop doesn’t show proper log-in screen, just some weird Korean stuff.

Well, tried many times to DL installer, but no luck so think i give up trying, tried from both sites

Zaj knows about the issue and is working on creating a new installer. I think in one of his posts, he mentions you might be able to use the test server version and click the live link when given the choice between the two.

Well, i got it to work… don’t ask me how

i tried to decompressed the installer and it said corrupted, i hit ignore button and file unzipped with some repeted corrupted messages, i just hit ignore button and flie unziped, hit the shortcut on desktop and update started, hit the start lin buton and a message “can’t find data file” poped up, ok i thought thats it…well, later i just hit the L1.5v4 shortcut on desktop and dang lin started…havent playd around so don’t know if it possible to play game yet thou…so i think im in again :smile:

I’ll be making a few new types of installs for those having problems today.

Also samtook while the test server files will connect to the live server, it is missing a lot of sprites, sounds and other data that were added.

If the installer doesn’t work, you can use the manual rar file located here:

Simply download and extract this folder.

Then you can double click or make a shortcut to Login.exe and update.exe to connect and play the game like normal

1 Like